오라클 9i를 깔고

eclipse 3.1.1 버전을 실행하니..

Required java version:1.4.1.Available:1.3.1_01

이렇게 나오면서 실행이 안되네요..


path를 조정해주세요.

1. 시작->실행->cmd->java -version
: 버전확인 앗!!! 왜 1.3 이지 하고 놀란다.

2. 내컴퓨터->고급->환경설정
: path 와 java_home을 확인한다. 엇 path에 kenu님 말따라 oracle/jre가 적혀있다. 이런 된장....지운다.

3. 1번을 반복한다. 절대 열려있는 프롬포트 창으로 확인하지 않는다.

'Programing' 카테고리의 다른 글

DB Connection 3가지 방법(JSP)  (0) 2007.08.29
AWK  (0) 2007.08.29
이클립스 실행 에러 Required java version:1.4.1.Available:1.3.1_01  (0) 2007.08.29
[oracle] 사용자 생성  (0) 2007.08.29
세션처리  (0) 2007.08.29
ie패치 무력화 스크립트  (0) 2007.08.29